reklama

FORUM 3DS MAX / Síťový rendering / 3dsMax - Distributed rendering

Razor007
Razor007
#14
05.02.2017 | 11:24:32
a mas spusteny na druhem kompu DR spawner? :-)
Sniffer
Sniffer
#13
30.01.2017 | 09:32:50
mas ty pocitace ve stejne workgroup skupine nebo ve stejne domene? Predpokladam, ze to mas doma, mas na tech pocitacich nastavenou domaci sit? Vidi na sebe ty pocitace? Když rozklikneš síť, vidíš tam všechny svoje počítače?
sit.jpg(92kB)
cipjakhrib
cipjakhrib
#12
28.01.2017 | 18:48:30
Firewall jsem pro jistotu úplně vypnul úplně. Teď třeba rendruju stejný model který jsem chtěl dělat zdíleně v tom druhém počítači. Ten si bez problémů načetl soubor i materiály a jede. Má to tu výhodu, že mi to nezatěžuje hlavní komp. Ale spolu to nefunguje.
g_taurus
g_taurus
#11
28.01.2017 | 11:49:33
Možná je to hloupost, ale zkusím to. Máš ten server a slave aplikace povolené ve firewallu?
cipjakhrib
cipjakhrib
#10
27.01.2017 | 19:41:46
nefunguje to. Udělal jsem to přesně dle návodu. A vypisuje to u obou počítačů Could not connect to host : Nemohlo být vytvořeno stabilní připojení, protože cílový počítač jeho aktivaci odmítl. Ta česká věta není úplně přesná vypadá to jako doslovný překlad. Vypíše to takhle stejné dva řádky, jenom IP adresa je pro každý komp jiná.
Sniffer
Sniffer
#9
26.01.2017 | 16:12:30
u sebe na E jako na disku E: ? Renderovaci stroje pak na ty data musí vidět taky jako E:
cipjakhrib
cipjakhrib
#8
25.01.2017 | 01:11:28
Data mám spolu se souborem u sebe na E. Ten návod vypadá jednoduše. Snad se to povede. Díky
Sniffer
Sniffer
#7
24.01.2017 | 10:59:56
pocitace na sebe musi videt, byt v domaci siti, skupine, nebo domene. Tam kde jsou data musi videt vsechny pocitace, takze jestli mas data na disku D, jsi v pohode, jestli je mas v user/plocha/dokumenty/moje/projekt555 tak jsi čuně :)
ve vrayi v distributed render priradis IP adresy stroju ktere maji renderovat
ma kazdem stroji postis vrayspawner
neni to zas takova veda, googl ti najde plno navodi, treba i videonavod https://http://www.youtube.com/watch?v=bUbIacSsz0o

cipjakhrib
cipjakhrib
#6
22.01.2017 | 13:23:03
Ahoj, mám slabý komp a potřeboval bych připojit pro render další stroj. Ale nikde nemohu sehnat podrobnější návod jak to celé sprovoznít. Materiály mám všechny v tom prvním počítači na kterém to i modeluji. Mám V-ray 3.0 . Díky za každou radu.
daakon
daakon
#5
05.01.2015 | 16:48:50
S tou gammou mě to kostičkuje i když je tam len LUT. Sice né tak výrazně, ale kostičkuje. A jak jsi to vyřešil s těma chybovejma hláškama?
ATYP
ATYP
#4
01.01.2015 | 12:17:32
Dobrý den,
Potřebuji pomoc s Distributed Rendering -
Používám 3dsMax2015, Vray 30.00.7 + Vray trhliny z crazy-MAN, který by měl řešit více počítačů v řadě.
Vždycky jsem používal Distributed rendering, ale nyní, když zapnu Render, tak Slave01 a Slave02 se zhroutí - vyskočí "Chyba Max" - viz obrazovka a jede jen hlavní PC.

- Hlavní počítač - Windows 8.1 64bit ( 6-ti jádro )
- Slave01 - Windows7 Ultimated 64bit ( 6-ti jádro )
- Slave02 - Windows7 Professional 64bit ( 4-jádro )
- NAS - na NAS mám všechny materiály, modely, rychlá síť mezi všemi počítači - všechny počítače si materiály "berou" z NASu

Děkuji za jakoukoliv pomoc.

http://imageshack.com/a/img903/491/Je6R3c.jpg
http://imageshack.com/a/img912/2811/uB5cGE.jpg
http://imageshack.com/a/img540/2352/NSKJ5Z.jpg
ATYP
ATYP
#3
23.10.2014 | 19:43:12
Takze - cely den jsem se s tím "hrál" a mam to!! - dělá to při zapnutém Frame Buffer, na "normálním Vray renderu to nedělá, ale musí být na hlavním PC vypnutá gama, jen zapnutá křivka LUT ( Autodesk View LUT ) - pak to už nedělá. ( jen by mě zajímalo, jak se nastavuje krivka LUT - kde se dá stáhnout a pod.... nevím to prostě ).
Byl jsem zvyklý na zapnutou Gammu, zdály se mi výstupy jasnější, výraznější. No i tak je to úspěch, celý den se tady s tím hraju a nic jsem neudělal.
Ještě jeden poznatek - když renderuju přes Frame Buffer - je render světlejší než pak uložený - tam můžu měnit Override a pořád je to stejný - tmavší. Kdežto když render udělám normálním "Vrayovým" renderem, výstup je tmavší a i stejně tmavý ho uložím.......
Tímto také děkuji kámošovi z Českýho Těšína, který měl se mnou celý den trpělivost a pomáhal přes Skype řešit, málem jsem to rozbil..! Dík kámo
kandik psí zub
kandik psí zub
#2
23.10.2014 | 18:08:45
s vray 3.0 nemam zkusenosti, predesilam, ale
1) myslim ze musi probehnout minimalne jeden job na kazdym slavu samostatne, aby drko korektne bezelo - probehl?
2) prohlidl bych task managery na slavech, jestli ti tam nahodou nebezi vray spawner 2x ( pokud teda je tam neco takovyho pro vray 3.0) napr. jednou jako SYSTEM a jednou jako user.
3) neni to proste bug vraye :) ?
4) zkusil bych jinej framebuffer, resp. zkontroloval ty čudly dole na vrayframebufferu - mozna ze sis tam omylem neco zmack....
potud moje skromna zkusenost, soucitim, neni nic horsiho,nez delat celej projekt na singl masine, pak nakopnout farmu pustit DR a videt ctverecky, fakt k zbliti....
ATYP
ATYP
#1
23.10.2014 | 13:30:23
Zdravím všechny,

potřeboval bych pomoci s nastavením Distributed rendering. Přešel jsem z maxe 2014 na max20415 z toho důvodu, že občas Distibuted rendering "kostečkoval" - pohla se kamera, takže výsledný efekt hrozný.

Popis problému
- Hlavní PC - 6-ti jádro - Win7 - 3dsMax2015, Vray 3.00.07
- Slave02 - 4-jádro - Win7 - 3dsMax2015, Vray 3.00.07
- WIN8-AIR - 4-jádro - Win7 - 3dsMax2015, Vray 3.00.07
- NAS - na NAS všechny materiály, modely, rychlá síť mezi všemi počítači - všechny počítače si materiály "berou" z NASu

Takže - scéna uložena např na NAS a všechny PC si ji načtou z NAS, kontrola materiálů přes Asset ( Shift+T) - viz screen - v pořádku
http://imageshack.com/a/img661/2254/hje6r7.jpg

1 - render bez Distributed rendering na hlavním PC - super
http://imageshack.com/a/img540/6572/bvJyiY.jpg

2 - render bez Distributed rendering na Slave02 - super
http://imageshack.com/a/img538/8632/0XoaqI.jpg

3 - render bez Distributed rendering na WIN8-AIR - super
http://imageshack.com/a/img913/5001/xeR9d3.jpg

4 - spuštěný Distributed rendering z hlavního PC - kontrola před renderem
http://imageshack.com/a/img913/5377/64HJJa.jpg
http://imageshack.com/a/img537/6836/w5e8fN.jpg

Na výsledném renderu je vidět, že všechny ty světlé mapy jsou z vedlejších počítačů - mapy tam jsou, ale jsou světlé!!!
Gamma and LUT na všech PC nastavena stejně, stejný Vray, stejné nastavení!
Už se z toho asi zblázním! Nemůžu na to přijít!

Prosím o jakoukoliv radu, pomoc nebo i podnět k tomu, aby se to opravilo. Moc všem děkuji!! Hezký den